Jump to content

shakemelikeapig

Members
  • Content count

    8
  • Joined

  • Last visited

Community Reputation

2 Neutral

About shakemelikeapig

  • Rank
    Newbie
  1. I have a large image on a website. (1200X600 jpg). On the website the image appears with no problem in every browser that I tried. On an iPhone, iPad, and Android devices the image does not appear. all of the other on the site appear without a problem except this one image. Can anyone tell me why this is happening, and offer a solution please. Thank You in advance for your time.
  2. Looking for automatic script for word-press website
  3. shakemelikeapig

    PHPLD 4.2 have you tried it yet????

    I have just installed phpld 4.2 on my new directory and to say the least I am very impressed. Has anybody else tried it yet??? I seem to think it is very quick on submission compared to 4.1 or is it just me that thinks it is?? There also seems to be quite alot of new stuff in it. My favorite version is 3.4 but I think I could be converting. Directory owners let me know what you think of it if you have tried it. Before I buy a load more licences.
  4. We are posting this thread here, because, our contents are scraped and manipulated. So, how much important is buying a aged domain for better Search Engine Ranking? Is that a very big PLUS or perfect seo tactic can cover it? Please, Let us know.
  5. shared the some directory for increasing the page rank. Kahu
  6. shakemelikeapig

    Need jQuery help

    So I like animations a lot and now I want get this I got this working this with mootools and but then jQuery and mootools conflict which I can't resolve. I believe its pretty simple and I want someone to do the coding. Any help would be appreciated. Guess I should start learning javascript. Peak
  7. shakemelikeapig

    Xrumer VPS on a low budget.

    Hello all, I was wondering where can I find a good Xrumer VPS. I've found out the hard way that doing some things from home on a 35gb/s internet speed really sucks even though I'm circulating through proxies. Any suggestions? I was looking into hostamus.com but I've heard many mixed reviews. I'm will at max to pay about $35/month... BHG
  8. Hi, Newbie question here - sorry if this appears a bit naive / dumb etc. I'm having problems with a function and not sure what the answer is. The function is as follows: > function display (array) { for (i=0, max = array.length; i<max; i++){ var galleryTitle=array[i][3]; var gallerySize=array[i][2]; var galleryDate=array[i][1]; var galleryDescription=array[i][4]; $('#container').append( '<div id="'+array[i][0]+'" style="position: absolute; left:'+array[i][6]+'px; top: '+array[i][7]+'px;"><a href="#"><img src=images/'+array[i][5]+'></a></div>' ); $("#"+i).hover( function () { $(this).append('<div id="description"><b>Title: </b>'+galleryTitle+'<br /><b>Images: </b>'+gallerySize+'<br /><b>Date: </b>'+galleryDate+'<br /><br />'+galleryDescription+'</div>'); }, function () { $(this).find("div:last").remove(); } ); } } What I'm trying to do is cause a css box to appear with information about a thumbnail in it, whenever that particular thumbnail is hovered over. The information and, indeed, the urls of the thumbnails are stored in an array at the start of the script. The code above works and the css box appears *except* whichever thumb I hover over, only information about the thumbnail identified by the last iteration (is that the right word?) of the for loop appears. I understand why this is happening (ie, the loop is finished by the time the hover statement comes into being and so 'i' will always be set to the last value) but I can't work out what to do about it. I've tried inserting get element by id calls within the first div but this just seems to knock out the entire script. I'm happy to post the script in its entirety up here if that helps but thought I;d just hit you all with the bare minimum first. Any ideas where I should be heading on this? Many thanks, SP
×